{"action":"Upgrade org.apache.geode:geode-core to 1.4.0 or later.","affected":[{"fixed":"1.4.0","introduced":"1.0.0"}],"component":"org.apache.geode:geode-core","cve_ids":["CVE-2017-15693"],"ecosystem":"Maven","epss":0.02469,"exploited":false,"fixed_versions":["1.4.0"],"ghsa_id":"GHSA-95m2-p98f-24r5","id":"tcs_01M5N8P71VJABW93K6HXRZ5YKB","modified_at":"2023-11-08T03:58:57.753731Z","published_at":"2022-05-14T03:35:52Z","references":["https://osv.dev/vulnerability/GHSA-95m2-p98f-24r5","https://nvd.nist.gov/vuln/detail/CVE-2017-15693","https://github.com/apache/geode/pull/1166","https://issues.apache.org/jira/browse/GEODE-3923","https://lists.apache.org/thread.html/cc3ec1d06062f54fdaa0357874c1d148fc54bb955f2d2df4ca328a3d@%3Cuser.geode.apache.org%3E"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-95m2-p98f-24r5","url":"https://osv.dev/vulnerability/GHSA-95m2-p98f-24r5"}],"summary":"Apache Geode unsafe deserialization of application objects"}