{"action":"Upgrade openssh to 1:4.6p1-1 or later.","affected":[{"fixed":"1:4.6p1-1","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:4.6p1-1"],"id":"tcs_01M5N8P76S2GCM0E93VNF7YEZX","modified_at":"2026-10-22T23:47:33.717142233Z","published_at":"2006-09-27T23:07:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-5052","https://security-tracker.debian.org/tracker/CVE-2006-5052"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-5052#Debian:13/openssh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-5052"}],"summary":"Unspecified vulnerability in portable OpenSSH before 4.4, when running on some platforms, allows remote attackers to determine the validity of usernames via unknown vectors involving a GSSAPI \"authent"}