{"action":"Upgrade DotNetNuke.Core to 10.1.0 or later.","affected":[{"fixed":"10.1.0","introduced":"0"}],"component":"DotNetNuke.Core","cve_ids":["CVE-2025-59546"],"ecosystem":"NuGet","epss":0.00183,"exploited":false,"fixed_versions":["10.1.0"],"ghsa_id":"GHSA-gj8m-5492-q98h","id":"tcs_01M5N8P8A3X7E2EAVEYZDF41WQ","modified_at":"2025-09-23T20:05:17.399083Z","published_at":"2025-09-23T15:09:39Z","references":["https://osv.dev/vulnerability/GHSA-gj8m-5492-q98h","https://github.com/dnnsoftware/Dnn.Platform/security/advisories/GHSA-gj8m-5492-q98h","https://nvd.nist.gov/vuln/detail/CVE-2025-59546","https://github.com/dnnsoftware/Dnn.Platform"],"severity":{"label":"low","score":2.4},"sources":[{"source":"osv","source_id":"GHSA-gj8m-5492-q98h","url":"https://osv.dev/vulnerability/GHSA-gj8m-5492-q98h"}],"summary":"DNN Vulnerable to Stored XSS Using Backend Admin Credentials"}