{"action":"Upgrade phpmyadmin to 4:2.9.0.2-0.1 or later.","affected":[{"fixed":"4:2.9.0.2-0.1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:2.9.0.2-0.1"],"id":"tcs_01M5N8P9B50F5CX6MG9JM91VQ1","modified_at":"2026-10-22T23:47:29.731757529Z","published_at":"2006-10-03T04:03:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-5117","https://security-tracker.debian.org/tracker/CVE-2006-5117"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-5117","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-5117"}],"summary":"phpMyAdmin before 2.9.1-rc1 has a libraries directory under the web document root with insufficient access control, which allows remote attackers to obtain sensitive information via direct requests fo"}