{"action":"Upgrade graphicsmagick to 1.1.7-9 or later.","affected":[{"fixed":"1.1.7-9","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.7-9"],"id":"tcs_01M5N8PDBQHS942EAKCHJWDA2S","modified_at":"2026-10-22T23:47:27.855268508Z","published_at":"2006-10-23T17:07:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-5456","https://security-tracker.debian.org/tracker/CVE-2006-5456"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-5456#Debian:13/graphicsmagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-5456"}],"summary":"Multiple buffer overflows in GraphicsMagick before 1.1.7 and ImageMagick 6.0.7 allow user-assisted attackers to cause a denial of service and possibly execute arbitrary code via (1) a DCM image that i"}