{"action":"Upgrade org.jenkins-ci.plugins:credentials-binding to 687.689.v1a or later.","affected":[{"fixed":"687.689.v1a","introduced":"0"}],"component":"org.jenkins-ci.plugins:credentials-binding","cve_ids":["CVE-2025-53650"],"ecosystem":"Maven","epss":0.00384,"exploited":false,"fixed_versions":["687.689.v1a"],"ghsa_id":"GHSA-9768-hprv-crj5","id":"tcs_01M5N8PDREA09Q664QBHZA27DP","modified_at":"2025-11-05T20:36:03.150707Z","published_at":"2025-07-09T18:30:44Z","references":["https://osv.dev/vulnerability/GHSA-9768-hprv-crj5","https://nvd.nist.gov/vuln/detail/CVE-2025-53650","https://github.com/jenkinsci/credentials-binding-plugin","https://www.jenkins.io/security/advisory/2025-07-09/#SECURITY-3499","http://www.openwall.com/lists/oss-security/2025/07/09/4"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-9768-hprv-crj5","url":"https://osv.dev/vulnerability/GHSA-9768-hprv-crj5"}],"summary":"Jenkins Credentials Binding Plugin vulnerability can expose sensitive information in logger messages"}