{"action":"Upgrade phpmyadmin to 4:2.9.0.3-1 or later.","affected":[{"fixed":"4:2.9.0.3-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:2.9.0.3-1"],"id":"tcs_01M5N8PJEZRPHHBCZT3CR5MKKR","modified_at":"2026-10-22T23:47:19.825536591Z","published_at":"2006-11-04T01:07:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-5718","https://security-tracker.debian.org/tracker/CVE-2006-5718"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-5718","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-5718"}],"summary":"Cross-site scripting (XSS) vulnerability in error.php in phpMyAdmin 2.6.4 through 2.9.0.2 allows remote attackers to inject arbitrary web script or HTML via UTF-7 or US-ASCII encoded characters, which"}