{"action":"Upgrade org.apache.jspwiki:jspwiki-main to 2.11.2 or later.","affected":[{"fixed":"2.11.2","introduced":"0"}],"component":"org.apache.jspwiki:jspwiki-main","cve_ids":["CVE-2022-24948"],"ecosystem":"Maven","epss":0.02251,"exploited":false,"fixed_versions":["2.11.2"],"ghsa_id":"GHSA-9953-fmrw-v4vm","id":"tcs_01M5N8PK6AZYTE0VM8GYM2QF6M","modified_at":"2023-11-08T04:08:40.401016Z","published_at":"2022-02-26T00:00:44Z","references":["https://osv.dev/vulnerability/GHSA-9953-fmrw-v4vm","https://nvd.nist.gov/vuln/detail/CVE-2022-24948","https://lists.apache.org/thread/86p0yzopc4mw2h5bkwpt927b2c8tfq3b","http://www.openwall.com/lists/oss-security/2022/02/25/2"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-9953-fmrw-v4vm","url":"https://osv.dev/vulnerability/GHSA-9953-fmrw-v4vm"}],"summary":"Cross-site Scripting in Apache JSPWiki"}