{"action":"Upgrade io.netty:netty-handler to 3.9.2 or later.","affected":[{"fixed":"3.9.2","introduced":"0"}],"component":"io.netty:netty-handler","cve_ids":["CVE-2014-3488"],"ecosystem":"Maven","epss":0.04222,"exploited":false,"fixed_versions":["3.9.2"],"ghsa_id":"GHSA-9959-6p3m-wxpc","id":"tcs_01M5N8PKC9FE3JTWQRRPA1MM57","modified_at":"2023-11-08T03:57:37.697735Z","published_at":"2020-06-30T21:01:31Z","references":["https://osv.dev/vulnerability/GHSA-9959-6p3m-wxpc","https://nvd.nist.gov/vuln/detail/CVE-2014-3488","https://github.com/netty/netty/issues/2562","https://github.com/netty/netty/commit/2fa9400a59d0563a66908aba55c41e7285a04994","https://github.com/netty/netty","https://lists.debian.org/debian-lts-announce/2020/02/msg00018.html","https://snyk.io/vuln/SNYK-JAVA-ORGJBOSSNETTY-31630","http://netty.io/news/2014/06/11/3-9-2-Final.html","http://secunia.com/advisories/59196"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-9959-6p3m-wxpc","url":"https://osv.dev/vulnerability/GHSA-9959-6p3m-wxpc"}],"summary":"Denial of service in Netty"}