{"action":"Upgrade openssh to 1:4.3p2-6 or later.","affected":[{"fixed":"1:4.3p2-6","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:4.3p2-6"],"id":"tcs_01M5N8PMB0V6KEMKW7XCQHFYC6","modified_at":"2026-10-22T23:47:24.255219284Z","published_at":"2006-11-08T20:07:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-5794","https://security-tracker.debian.org/tracker/CVE-2006-5794"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-5794","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-5794"}],"summary":"Unspecified vulnerability in the sshd Privilege Separation Monitor in OpenSSH before 4.5 causes weaker verification that authentication has been successful, which might allow attackers to bypass authe"}