{"action":"Upgrade imagemagick to 7:6.2.4.5.dfsg1-0.11 or later.","affected":[{"fixed":"7:6.2.4.5.dfsg1-0.11","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7:6.2.4.5.dfsg1-0.11"],"id":"tcs_01M5N8PP7D29P14B6STVP7NHQ3","modified_at":"2026-10-22T23:47:19.323813463Z","published_at":"2006-11-22T01:07:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-5868","https://security-tracker.debian.org/tracker/CVE-2006-5868"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-5868#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-5868"}],"summary":"Multiple buffer overflows in Imagemagick 6.0 before 6.0.6.2, and 6.2 before 6.2.4.5, has unknown impact and user-assisted attack vectors via a crafted SGI image."}