{"action":"Upgrade org.jenkins-ci.plugins:repository-connector to 1.2.5 or later.","affected":[{"fixed":"1.2.5","introduced":"0"}],"component":"org.jenkins-ci.plugins:repository-connector","cve_ids":["CVE-2019-1003038"],"ecosystem":"Maven","epss":0.00393,"exploited":false,"fixed_versions":["1.2.5"],"ghsa_id":"GHSA-99jc-v8pq-6qm4","id":"tcs_01M5N8PPHQ1J653BBTD6CPFHS5","modified_at":"2024-02-16T08:04:55.168643Z","published_at":"2022-05-13T01:15:07Z","references":["https://osv.dev/vulnerability/GHSA-99jc-v8pq-6qm4","https://nvd.nist.gov/vuln/detail/CVE-2019-1003038","https://jenkins.io/security/advisory/2019-03-06/#SECURITY-958","https://web.archive.org/web/20200227084009/http://www.securityfocus.com/bid/107476"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"GHSA-99jc-v8pq-6qm4","url":"https://osv.dev/vulnerability/GHSA-99jc-v8pq-6qm4"}],"summary":"Jenkins Repository Connector Plugin has insufficiently protected credentials"}