{"action":"Upgrade org.owasp.antisamy:antisamy to 1.6.4 or later.","affected":[{"fixed":"1.6.4","introduced":"1.5.7"}],"component":"org.owasp.antisamy:antisamy","cve_ids":["CVE-2021-35043"],"ecosystem":"Maven","epss":0.01513,"exploited":false,"fixed_versions":["1.6.4"],"ghsa_id":"GHSA-9c8w-jrw3-q2c3","id":"tcs_01M5N8PRW5GDW204F4CDS6BCXD","modified_at":"2024-05-15T07:01:01.751437Z","published_at":"2021-08-02T16:58:43Z","references":["https://osv.dev/vulnerability/GHSA-9c8w-jrw3-q2c3","https://nvd.nist.gov/vuln/detail/CVE-2021-35043","https://github.com/nahsra/antisamy/pull/87","https://github.com/nahsra/antisamy","https://github.com/nahsra/antisamy/releases/tag/v1.6.4","https://www.oracle.com/security-alerts/cpuapr2022.html","https://www.oracle.com/security-alerts/cpujan2022.html","https://www.oracle.com/security-alerts/cpujul2022.html","https://www.oracle.com/security-alerts/cpuoct2021.html"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-9c8w-jrw3-q2c3","url":"https://osv.dev/vulnerability/GHSA-9c8w-jrw3-q2c3"}],"summary":"Cross-site Scripting in OWASP AntiSamy"}