{"action":"Upgrade org.jenkins-ci.plugins:github-branch-source to 2.3.5 or later.","affected":[{"fixed":"2.3.5","introduced":"0"}],"component":"org.jenkins-ci.plugins:github-branch-source","cve_ids":["CVE-2018-1000185"],"ecosystem":"Maven","epss":0.00642,"exploited":false,"fixed_versions":["2.3.5"],"ghsa_id":"GHSA-9cfq-v2hm-c3xr","id":"tcs_01M5N8PS8P1D7F8P3SX0CJ40Q7","modified_at":"2024-02-16T08:22:11.710511Z","published_at":"2022-05-14T03:13:13Z","references":["https://osv.dev/vulnerability/GHSA-9cfq-v2hm-c3xr","https://nvd.nist.gov/vuln/detail/CVE-2018-1000185","https://github.com/jenkinsci/github-branch-source-plugin/commit/22d3383002274bc3f4368534eba2b5c852e78b39","https://github.com/jenkinsci/github-branch-source-plugin","https://jenkins.io/security/advisory/2018-06-04/#SECURITY-806"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-9cfq-v2hm-c3xr","url":"https://osv.dev/vulnerability/GHSA-9cfq-v2hm-c3xr"}],"summary":"Jenkins GitHub Branch Source Plugin vulnerable to Server-Side Request Forgery"}