{"action":"Upgrade org.jenkins-ci.plugins:matlab to 2.11.1 or later.","affected":[{"fixed":"2.11.1","introduced":"0"}],"component":"org.jenkins-ci.plugins:matlab","cve_ids":["CVE-2023-49655"],"ecosystem":"Maven","epss":0.00396,"exploited":false,"fixed_versions":["2.11.1"],"ghsa_id":"GHSA-9f5g-rgcr-8grw","id":"tcs_01M5N8PVN58YFN1NDBT6FJX121","modified_at":"2024-02-16T08:05:23.429708Z","published_at":"2023-11-29T15:30:21Z","references":["https://osv.dev/vulnerability/GHSA-9f5g-rgcr-8grw","https://nvd.nist.gov/vuln/detail/CVE-2023-49655","https://www.jenkins.io/security/advisory/2023-11-29/#SECURITY-3193","http://www.openwall.com/lists/oss-security/2023/11/29/1"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-9f5g-rgcr-8grw","url":"https://osv.dev/vulnerability/GHSA-9f5g-rgcr-8grw"}],"summary":"Jenkins MATLAB Plugin cross-site request forgery vulnerability"}