{"action":"Upgrade org.jenkins-ci.plugins:script-security to 1.63 or later.","affected":[{"fixed":"1.63","introduced":"0"}],"component":"org.jenkins-ci.plugins:script-security","cve_ids":["CVE-2019-10393"],"ecosystem":"Maven","epss":0.01038,"exploited":false,"fixed_versions":["1.63"],"ghsa_id":"GHSA-9fp8-64xf-w957","id":"tcs_01M5N8PWQR9VECGRJK06N5HRKW","modified_at":"2024-11-30T05:43:51.069775Z","published_at":"2022-05-24T16:55:58Z","references":["https://osv.dev/vulnerability/GHSA-9fp8-64xf-w957","https://nvd.nist.gov/vuln/detail/CVE-2019-10393","https://github.com/jenkinsci/script-security-plugin/commit/b28e4dc5584ef6515aeb9bc834691176546d0689","https://github.com/jenkinsci/script-security-plugin","https://jenkins.io/security/advisory/2019-09-12/#SECURITY-1538","http://www.openwall.com/lists/oss-security/2019/09/12/2"],"severity":{"label":"medium","score":4.2},"sources":[{"source":"osv","source_id":"GHSA-9fp8-64xf-w957","url":"https://osv.dev/vulnerability/GHSA-9fp8-64xf-w957"}],"summary":"Sandbox bypass vulnerability in Script Security Plugin"}