{"action":"Upgrade org.apache.ambari:ambari to 2.1.0 or later.","affected":[{"fixed":"2.1.0","introduced":"1.5.0"}],"component":"org.apache.ambari:ambari","cve_ids":["CVE-2015-1775"],"ecosystem":"Maven","epss":0.02953,"exploited":false,"fixed_versions":["2.1.0"],"ghsa_id":"GHSA-9g2j-5685-h44h","id":"tcs_01M5N8PYDTD0HMZ41MA2GYDX7Y","modified_at":"2024-12-06T05:28:09.492137Z","published_at":"2022-05-17T04:03:11Z","references":["https://osv.dev/vulnerability/GHSA-9g2j-5685-h44h","https://nvd.nist.gov/vuln/detail/CVE-2015-1775","https://cwiki.apache.org/confluence/display/AMBARI/Ambari+Vulnerabilities#AmbariVulnerabilities-FixedinAmbari2.1.0","http://www.openwall.com/lists/oss-security/2015/10/13/2"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-9g2j-5685-h44h","url":"https://osv.dev/vulnerability/GHSA-9g2j-5685-h44h"}],"summary":"Apache Ambari SSRF Vulnerability"}