{"action":"Upgrade gnupg2 to 2.0.0-5.1 or later.","affected":[{"fixed":"2.0.0-5.1","introduced":"0"}],"component":"gnupg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.0-5.1"],"id":"tcs_01M5N8PYNB3ERG4SY2V8NTZGFR","modified_at":"2026-10-22T23:47:25.592440723Z","published_at":"2006-11-29T18:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-6169","https://security-tracker.debian.org/tracker/CVE-2006-6169"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-6169#Debian:13/gnupg2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-6169"}],"summary":"Heap-based buffer overflow in the ask_outfile_name function in openfile.c for GnuPG (gpg) 1.4 and 2.0, when running interactively, might allow attackers to execute arbitrary code via messages with \"C-"}