{"action":"Upgrade tdiary to 2.0.2+20060303-4.1 or later.","affected":[{"fixed":"2.0.2+20060303-4.1","introduced":"0"}],"component":"tdiary","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.2+20060303-4.1"],"id":"tcs_01M5N8Q01ESF5S4AV03X4F0Q4C","modified_at":"2026-10-22T23:47:22.044433553Z","published_at":"2006-11-30T16:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-6174","https://security-tracker.debian.org/tracker/CVE-2006-6174"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-6174#Debian:13/tdiary","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-6174"}],"summary":"Cross-site scripting (XSS) vulnerability in tDiary before 2.0.3 and 2.1.x before 2.1.4.20061126 allows remote attackers to inject arbitrary web script or HTML via the conf parameter in (1) tdiary.rb a"}