{"action":"Upgrade gnupg2 to 2.0.0-5.2 or later.","affected":[{"fixed":"2.0.0-5.2","introduced":"0"}],"component":"gnupg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.0-5.2"],"id":"tcs_01M5N8Q08Z3P4RD4MMT8BKET5F","modified_at":"2026-10-22T23:47:21.447134382Z","published_at":"2006-12-07T11:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-6235","https://security-tracker.debian.org/tracker/CVE-2006-6235"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-6235","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-6235"}],"summary":"A \"stack overwrite\" vulnerability in GnuPG (gpg) 1.x before 1.4.6, 2.x before 2.0.2, and 1.9.0 through 1.9.95 allows attackers to execute arbitrary code via crafted OpenPGP packets that cause GnuPG to"}