{"action":"Upgrade org.jenkins-ci.plugins:liquibase-runner to 1.4.6 or later.","affected":[{"fixed":"1.4.6","introduced":"0"}],"component":"org.jenkins-ci.plugins:liquibase-runner","cve_ids":["CVE-2020-2283"],"ecosystem":"Maven","epss":0.00735,"exploited":false,"fixed_versions":["1.4.6"],"ghsa_id":"GHSA-9hg7-xmf8-jxf9","id":"tcs_01M5N8Q47MCJ4A47CF0SMRS188","modified_at":"2024-02-16T08:16:49.033521Z","published_at":"2022-05-24T17:29:16Z","references":["https://osv.dev/vulnerability/GHSA-9hg7-xmf8-jxf9","https://nvd.nist.gov/vuln/detail/CVE-2020-2283","https://github.com/jenkinsci/liquibase-runner-plugin/commit/4873c19dc921653d994edd6caa9e161c6353c6ae","https://github.com/jenkinsci/liquibase-runner-plugin","https://www.jenkins.io/security/advisory/2020-09-23/#SECURITY-1885","http://www.openwall.com/lists/oss-security/2020/09/23/1"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-9hg7-xmf8-jxf9","url":"https://osv.dev/vulnerability/GHSA-9hg7-xmf8-jxf9"}],"summary":"Stored XSS vulnerability in Jenkins Liquibase Runner Plugin"}