{"action":"Upgrade firefox-esr to 45.0esr-1 or later.","affected":[{"fixed":"45.0esr-1","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["45.0esr-1"],"id":"tcs_01M5N8Q4D3XMS6QKJWGS7N2YHJ","modified_at":"2026-10-22T23:47:31.968138251Z","published_at":"2006-12-20T01:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-6504","https://security-tracker.debian.org/tracker/CVE-2006-6504"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-6504#Debian:13/firefox-esr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-6504"}],"summary":"Mozilla Firefox 2.x before 2.0.0.1, 1.5.x before 1.5.0.9, and SeaMonkey before 1.0.7 allows remote attackers to execute arbitrary code by appending an SVG comment DOM node to another type of document,"}