{"action":"Upgrade org.apache.zeppelin:zeppelin to 0.8.2 or later.","affected":[{"fixed":"0.8.2","introduced":"0"}],"component":"org.apache.zeppelin:zeppelin","cve_ids":["CVE-2022-46870"],"ecosystem":"Maven","epss":0.01192,"exploited":false,"fixed_versions":["0.8.2"],"ghsa_id":"GHSA-9p8j-hrgf-jc2g","id":"tcs_01M5N8QE1QVMNWVXPXNTDA2RFW","modified_at":"2023-11-08T04:10:58.147637Z","published_at":"2022-12-20T21:30:19Z","references":["https://osv.dev/vulnerability/GHSA-9p8j-hrgf-jc2g","https://nvd.nist.gov/vuln/detail/CVE-2022-46870","https://github.com/apache/zeppelin","https://lists.apache.org/thread/gb1wdnrm1095xw6qznpsycfrht4lwbwc"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-9p8j-hrgf-jc2g","url":"https://osv.dev/vulnerability/GHSA-9p8j-hrgf-jc2g"}],"summary":"Apache Zeppelin Cross-site Scripting vulnerability"}