{"action":"Upgrade gftp to 2.0.18-17 or later.","affected":[{"fixed":"2.0.18-17","introduced":"0"}],"component":"gftp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.18-17"],"id":"tcs_01M5N8QEDB8CGCWX4E6XCTPYS9","modified_at":"2026-10-23T00:01:28.649549619Z","published_at":"2007-07-25T17:30:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-7221","https://security-tracker.debian.org/tracker/CVE-2006-7221"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-7221","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-7221"}],"summary":"Multiple off-by-one errors in fsplib.c in fsplib before 0.8 allow attackers to cause a denial of service via unspecified vectors involving the (1) name and (2) d_name entry attributes."}