{"action":"Upgrade glib2.0 to 2.14.3-1 or later.","affected":[{"fixed":"2.14.3-1","introduced":"0"}],"component":"glib2.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.14.3-1"],"id":"tcs_01M5N8QF1S40SANYJWDW9CSW6Q","modified_at":"2026-10-22T23:47:27.708337096Z","published_at":"2007-12-03T20:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-7225","https://security-tracker.debian.org/tracker/CVE-2006-7225"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-7225#Debian:14/glib2.0","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-7225"}],"summary":"Perl-Compatible Regular Expression (PCRE) library before 6.7 allows context-dependent attackers to cause a denial of service (error or crash) via a regular expression that involves a \"malformed POSIX"}