{"action":"Upgrade pcre3 to 6.2-1 or later.","affected":[{"fixed":"6.2-1","introduced":"0"}],"component":"pcre3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.2-1"],"id":"tcs_01M5N8QFWFRVTHN4EXSRQHYBSH","modified_at":"2026-10-22T23:47:24.294339534Z","published_at":"2007-11-14T21:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-7228","https://security-tracker.debian.org/tracker/CVE-2006-7228"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-7228","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-7228"}],"summary":"Integer overflow in Perl-Compatible Regular Expression (PCRE) library before 6.7 might allow context-dependent attackers to execute arbitrary code via a regular expression that involves large (1) min,"}