{"action":"Upgrade org.apache.commons:commons-vfs2 to 2.10.0 or later.","affected":[{"fixed":"2.10.0","introduced":"0"}],"component":"org.apache.commons:commons-vfs2","cve_ids":["CVE-2025-27553"],"ecosystem":"Maven","epss":0.01425,"exploited":false,"fixed_versions":["2.10.0"],"ghsa_id":"GHSA-9q4x-fr4m-jp86","id":"tcs_01M5N8QGM85G4EF1PB18MSSY0D","modified_at":"2025-04-03T01:24:03.415749Z","published_at":"2025-03-23T15:30:33Z","references":["https://osv.dev/vulnerability/GHSA-9q4x-fr4m-jp86","https://nvd.nist.gov/vuln/detail/CVE-2025-27553","https://github.com/apache/commons-vfs","https://lists.apache.org/thread/cnzqowyw9r2pl263cylmxhnvh41hyjcb","https://lists.debian.org/debian-lts-announce/2025/04/msg00006.html","http://www.openwall.com/lists/oss-security/2025/03/23/1"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-9q4x-fr4m-jp86","url":"https://osv.dev/vulnerability/GHSA-9q4x-fr4m-jp86"}],"summary":"Apache Commons VFS Has Relative Path Traversal Vulnerability"}