{"action":"Upgrade org.apache.ambari:ambari to 2.7.8 or later.","affected":[{"fixed":"2.7.8","introduced":"0"}],"component":"org.apache.ambari:ambari","cve_ids":["CVE-2023-50378"],"ecosystem":"Maven","epss":0.01212,"exploited":false,"fixed_versions":["2.7.8"],"ghsa_id":"GHSA-9q6v-rxmw-g3gh","id":"tcs_01M5N8QGX576JPCVGHGSTH7P22","modified_at":"2024-10-03T18:26:54.622394Z","published_at":"2024-03-01T15:31:38Z","references":["https://osv.dev/vulnerability/GHSA-9q6v-rxmw-g3gh","https://nvd.nist.gov/vuln/detail/CVE-2023-50378","https://github.com/apache/ambari","https://lists.apache.org/thread/6hn0thq743vz9gh283s2d87wz8tqh37c","http://www.openwall.com/lists/oss-security/2024/03/01/5"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-9q6v-rxmw-g3gh","url":"https://osv.dev/vulnerability/GHSA-9q6v-rxmw-g3gh"}],"summary":"Apache Ambari: Various Cross site scripting problems"}