{"action":"Upgrade openssl to 1.0.0h-1 or later.","affected":[{"fixed":"1.0.0h-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.0h-1"],"id":"tcs_01M5N8QHNQH2YWR403G36YNAC3","modified_at":"2026-10-22T23:47:22.854652720Z","published_at":"2012-02-29T11:55:04.893Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-7250","https://security-tracker.debian.org/tracker/CVE-2006-7250"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-7250#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-7250"}],"summary":"The mime_hdr_cmp function in crypto/asn1/asn_mime.c in OpenSSL 0.9.8t and earlier allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted S/"}