{"action":"Upgrade gnucash to 2.0.5-1 or later.","affected":[{"fixed":"2.0.5-1","introduced":"0"}],"component":"gnucash","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.5-1"],"id":"tcs_01M5N8QJFV1PK3C83MH741S52G","modified_at":"2026-10-21T17:47:41.457990618Z","published_at":"2007-02-20T02:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-0007","https://security-tracker.debian.org/tracker/CVE-2007-0007"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-0007","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-0007"}],"summary":"gnucash 2.0.4 and earlier allows local users to overwrite arbitrary files via a symlink attack on the (1) gnucash.trace, (2) qof.trace, and (3) qof.trace.[PID] temporary files."}