{"action":"Upgrade vlc to 0.8.6-svn20061012.debian-1.2 or later.","affected":[{"fixed":"0.8.6-svn20061012.debian-1.2","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.6-svn20061012.debian-1.2"],"id":"tcs_01M5N8QKEF4X0HW3MM8PZ7VG3C","modified_at":"2026-10-21T17:47:34.446755208Z","published_at":"2007-01-03T02:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-0017","https://security-tracker.debian.org/tracker/CVE-2007-0017"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-0017#Debian:14/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-0017"}],"summary":"Multiple format string vulnerabilities in (1) the cdio_log_handler function in modules/access/cdda/access.c in the CDDA (libcdda_plugin) plugin, and the (2) cdio_log_handler and (3) vcd_log_handler fu"}