{"action":"Upgrade xpdf to 3.02 or later.","affected":[{"fixed":"3.02","introduced":"0"}],"component":"xpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.02"],"id":"tcs_01M5N8QNHTKT2K2ZPKTE07462N","modified_at":"2026-10-21T17:47:44.364783453Z","published_at":"2007-01-09T00:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-0104","https://security-tracker.debian.org/tracker/CVE-2007-0104"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-0104#Debian:13/xpdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-0104"}],"summary":"The Adobe PDF specification 1.3, as implemented by (a) xpdf 3.0.1 patch 2, (b) kpdf in KDE before 3.5.5, (c) poppler before 0.5.4, and other products, allows remote attackers to have an unknown impact"}