{"action":"Upgrade wordpress to 2.0.6-1 or later.","affected":[{"fixed":"2.0.6-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.6-1"],"id":"tcs_01M5N8QPQ83956G8AD86JKBNKC","modified_at":"2026-10-21T17:47:45.877041242Z","published_at":"2007-01-09T00:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-0109","https://security-tracker.debian.org/tracker/CVE-2007-0109"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-0109#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-0109"}],"summary":"wp-login.php in WordPress 2.0.5 and earlier displays different error messages if a user exists or not, which allows remote attackers to obtain sensitive information and facilitates brute force attacks"}