{"action":"Upgrade geoip to 1.3.17-1.1 or later.","affected":[{"fixed":"1.3.17-1.1","introduced":"0"}],"component":"geoip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.3.17-1.1"],"id":"tcs_01M5N8QPXT15NM75FN4FVVVZVD","modified_at":"2026-10-21T17:47:36.543937996Z","published_at":"2007-01-10T00:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-0159","https://security-tracker.debian.org/tracker/CVE-2007-0159"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-0159","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-0159"}],"summary":"Directory traversal vulnerability in the GeoIP_update_database_general function in libGeoIP/GeoIPUpdate.c in GeoIP 1.4.0 allows remote malicious update servers (possibly only update.maxmind.com) to ov"}