{"action":"Upgrade mediawiki to 1.7.1-6 or later.","affected":[{"fixed":"1.7.1-6","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.1-6"],"id":"tcs_01M5N8QQCDBPEF5X8CKX61T090","modified_at":"2026-10-21T17:47:43.404942052Z","published_at":"2007-01-11T00:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-0177","https://security-tracker.debian.org/tracker/CVE-2007-0177"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-0177#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-0177"}],"summary":"Cross-site scripting (XSS) vulnerability in the AJAX module in MediaWiki before 1.6.9, 1.7 before 1.7.2, 1.8 before 1.8.3, and 1.9 before 1.9.0rc2, when wgUseAjax is enabled, allows remote attackers t"}