{"action":"Upgrade libgtop2 to 2.14.4-3 or later.","affected":[{"fixed":"2.14.4-3","introduced":"0"}],"component":"libgtop2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.14.4-3"],"id":"tcs_01M5N8QRN805T6R1VE1KJPWGCD","modified_at":"2026-10-21T17:47:42.317960571Z","published_at":"2007-01-16T18:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-0235","https://security-tracker.debian.org/tracker/CVE-2007-0235"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-0235","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-0235"}],"summary":"Stack-based buffer overflow in the glibtop_get_proc_map_s function in libgtop before 2.14.6 (libgtop2) allows local users to cause a denial of service (crash) and possibly execute arbitrary code via a"}