{"action":"Upgrade xen to 4.7.2-r0 or later.","affected":[{"fixed":"4.7.2-r0","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["4.7.2-r0"],"id":"tcs_01M5N8QT8T8JC3QRSHTRER2RTY","modified_at":"2026-09-22T06:17:50.253163490Z","published_at":"2018-07-27T21:29:00.290Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-9603","https://security.alpinelinux.org/vuln/CVE-2016-9603"],"severity":{"label":"critical","score":9.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-9603#Alpine:v3.24/xen","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-9603"}],"summary":"A heap buffer overflow flaw was found in QEMU's Cirrus CLGD 54xx VGA emulator's VNC display driver support before 2.9; the issue could occur when a VNC client attempted to update its display after a V"}