{"action":"Upgrade phpmyadmin to 4:2.9.1.1-2 or later.","affected":[{"fixed":"4:2.9.1.1-2","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:2.9.1.1-2"],"id":"tcs_01M5N8QWCGKQ9BH827J4GFCJK8","modified_at":"2026-10-21T17:47:43.012387571Z","published_at":"2007-01-18T02:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-0341","https://security-tracker.debian.org/tracker/CVE-2007-0341"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-0341#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-0341"}],"summary":"Cross-site scripting (XSS) vulnerability in phpMyAdmin 2.8.1 and earlier, when Microsoft Internet Explorer 6 is used, allows remote attackers to inject arbitrary web script or HTML via a javascript: U"}