{"action":"Upgrade org.http4s:http4s-ember-core_2.12 to 0.23.35 or later.","affected":[{"fixed":"0.23.35","introduced":"0"}],"component":"org.http4s:http4s-ember-core_2.12","cve_ids":["CVE-2026-69203"],"ecosystem":"Maven","epss":0.0063,"exploited":false,"fixed_versions":["0.23.35"],"ghsa_id":"GHSA-9vwc-pc8p-253q","id":"tcs_01M5N8QWFJ5XRC9545G5WVTW74","modified_at":"2026-09-15T20:00:40.544947819Z","published_at":"2026-09-15T19:53:14Z","references":["https://osv.dev/vulnerability/GHSA-9vwc-pc8p-253q","https://github.com/http4s/http4s/security/advisories/GHSA-9vwc-pc8p-253q","https://github.com/http4s/http4s/commit/4983de1f93f2caaa3b9de310cf6a9db32c50d66e","https://github.com/http4s/http4s","https://github.com/http4s/http4s/releases/tag/v0.23.35","https://github.com/http4s/http4s/releases/tag/v1.0.0-M47"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-9vwc-pc8p-253q","url":"https://osv.dev/vulnerability/GHSA-9vwc-pc8p-253q"}],"summary":"Http4s Ember HTTP/2 does not enforce SETTINGS_MAX_CONCURRENT_STREAMS"}