{"action":"Upgrade gst-plugins-good1 to 1.10.4-r0 or later.","affected":[{"fixed":"1.10.4-r0","introduced":"0"}],"component":"gst-plugins-good1","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.6","exploited":false,"fixed_versions":["1.10.4-r0"],"id":"tcs_01M5N8QWJCQDYF8HT6GKXRGZR8","modified_at":"2026-09-22T06:30:27.269652175Z","published_at":"2017-01-27T22:59:01.990Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-9635","https://security.alpinelinux.org/vuln/CVE-2016-9635"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-9635#Alpine:v3.6/gst-plugins-good1","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-9635"}],"summary":"Heap-based buffer overflow in the flx_decode_delta_fli function in gst/flx/gstflxdec.c in the FLIC decoder in GStreamer before 1.10.2 allows remote attackers to execute arbitrary code or cause a denia"}