{"action":"Upgrade spamassassin to 3.1.7-2 or later.","affected":[{"fixed":"3.1.7-2","introduced":"0"}],"component":"spamassassin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.1.7-2"],"id":"tcs_01M5N8QXJ6CQKGC3Q2589THJMQ","modified_at":"2026-10-21T17:47:32.293087713Z","published_at":"2007-02-16T19:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-0451","https://security-tracker.debian.org/tracker/CVE-2007-0451"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-0451","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-0451"}],"summary":"Apache SpamAssassin before 3.1.8 allows remote attackers to cause a denial of service via long URLs in malformed HTML, which triggers \"massive memory usage.\""}