{"action":"Upgrade samba to 3.0.23d-5 or later.","affected":[{"fixed":"3.0.23d-5","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.23d-5"],"id":"tcs_01M5N8QY92MSXWDB0Y4TMY8N5X","modified_at":"2026-10-21T17:47:47.404300821Z","published_at":"2007-02-06T02:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-0454","https://security-tracker.debian.org/tracker/CVE-2007-0454"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-0454","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-0454"}],"summary":"Format string vulnerability in the afsacl.so VFS module in Samba 3.0.6 through 3.0.23d allows context-dependent attackers to execute arbitrary code via format string specifiers in a filename on an AFS"}