{"action":"Upgrade gst-plugins-bad1 to 1.8.3-r0 or later.","affected":[{"fixed":"1.8.3-r0","introduced":"0"}],"component":"gst-plugins-bad1","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["1.8.3-r0"],"id":"tcs_01M5N8QYHSAGYW7Y1P5ME3V2GX","modified_at":"2026-09-22T06:30:12.761650349Z","published_at":"2017-01-13T16:59:01.200Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-9809","https://security.alpinelinux.org/vuln/CVE-2016-9809"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-9809#Alpine:v3.5/gst-plugins-bad1","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-9809"}],"summary":"Off-by-one error in the gst_h264_parse_set_caps function in GStreamer before 1.10.2 allows remote attackers to have unspecified impact via a crafted file, which triggers an out-of-bounds read."}