{"action":"Upgrade libgd2 to 2.0.35.dfsg-1 or later.","affected":[{"fixed":"2.0.35.dfsg-1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.35.dfsg-1"],"id":"tcs_01M5N8QYT5V0RMB7HS0689WD17","modified_at":"2026-10-21T17:47:30.837679946Z","published_at":"2007-01-30T17:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-0455","https://security-tracker.debian.org/tracker/CVE-2007-0455"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-0455#Debian:14/libgd2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-0455"}],"summary":"Buffer overflow in the gdImageStringFTEx function in gdft.c in GD Graphics Library 2.0.33 and earlier allows remote attackers to cause a denial of service (application crash) and possibly execute arbi"}