{"action":"Upgrade gst-plugins-bad1 to 1.8.3-r0 or later.","affected":[{"fixed":"1.8.3-r0","introduced":"0"}],"component":"gst-plugins-bad1","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["1.8.3-r0"],"id":"tcs_01M5N8QZ6CBS0M4918NRMYZGQ2","modified_at":"2026-09-22T06:30:44.962944425Z","published_at":"2017-01-13T16:59:01.323Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-9812","https://security.alpinelinux.org/vuln/CVE-2016-9812"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-9812#Alpine:v3.5/gst-plugins-bad1","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-9812"}],"summary":"The gst_mpegts_section_new function in the mpegts decoder in GStreamer before 1.10.2 allows remote attackers to cause a denial of service (out-of-bounds read) via a too small section."}