{"action":"Upgrade gst-plugins-bad1 to 1.8.3-r0 or later.","affected":[{"fixed":"1.8.3-r0","introduced":"0"}],"component":"gst-plugins-bad1","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["1.8.3-r0"],"id":"tcs_01M5N8QZBNGC40M122JE306K30","modified_at":"2026-09-22T06:30:45.172104310Z","published_at":"2017-01-13T16:59:01.357Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-9813","https://security.alpinelinux.org/vuln/CVE-2016-9813"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-9813","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-9813"}],"summary":"The _parse_pat function in the mpegts parser in GStreamer before 1.10.2 allows remote attackers to cause a denial of service (NULL pointer dereference and crash) via a crafted file."}