{"action":"Upgrade org.apache.zeppelin:zeppelin to 0.8.0 or later.","affected":[{"fixed":"0.8.0","introduced":"0"}],"component":"org.apache.zeppelin:zeppelin","cve_ids":["CVE-2018-1317"],"ecosystem":"Maven","epss":0.0458,"exploited":false,"fixed_versions":["0.8.0"],"ghsa_id":"GHSA-9x2h-hvg6-4r5p","id":"tcs_01M5N8R07NA00FVSEJXMK63YQC","modified_at":"2023-11-08T03:59:52.831613Z","published_at":"2019-04-24T16:06:52Z","references":["https://osv.dev/vulnerability/GHSA-9x2h-hvg6-4r5p","https://nvd.nist.gov/vuln/detail/CVE-2018-1317","https://lists.apache.org/thread.html/ff6b995a5a3ba8db4d6b14b4d9dd487e7bf2e3bdd5b375b64a25fd06@%3Cusers.zeppelin.apache.org%3E","https://zeppelin.apache.org/releases/zeppelin-release-0.8.0.html","http://www.openwall.com/lists/oss-security/2019/04/23/1"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-9x2h-hvg6-4r5p","url":"https://osv.dev/vulnerability/GHSA-9x2h-hvg6-4r5p"}],"summary":"Improper Authentication in Apache Zeppelin"}