{"action":"Upgrade bind9 to 1:9.3.4-2 or later.","affected":[{"fixed":"1:9.3.4-2","introduced":"0"}],"component":"bind9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:9.3.4-2"],"id":"tcs_01M5N8R1F5QYV7H69Q4P2829KX","modified_at":"2026-10-21T17:47:39.382919661Z","published_at":"2007-01-25T20:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-0493","https://security-tracker.debian.org/tracker/CVE-2007-0493"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-0493","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-0493"}],"summary":"Use-after-free vulnerability in ISC BIND 9.3.0 up to 9.3.3, 9.4.0a1 up to 9.4.0a6, 9.4.0b1 up to 9.4.0b4, 9.4.0rc1, and 9.5.0a1 (Bind Forum only) allows remote attackers to cause a denial of service ("}