{"action":"Upgrade org.jboss.resteasy:resteasy-client to 3.0.20.Final or later.","affected":[{"fixed":"3.0.20.Final","introduced":"0"}],"component":"org.jboss.resteasy:resteasy-client","cve_ids":["CVE-2016-6348"],"ecosystem":"Maven","epss":0.01574,"exploited":false,"fixed_versions":["3.0.20.Final"],"ghsa_id":"GHSA-9xfc-j5mf-9w5p","id":"tcs_01M5N8R1WD1PFWSAXH5742AJZQ","modified_at":"2023-11-08T03:58:32.617438Z","published_at":"2022-05-17T02:49:31Z","references":["https://osv.dev/vulnerability/GHSA-9xfc-j5mf-9w5p","https://nvd.nist.gov/vuln/detail/CVE-2016-6348","https://bugzilla.redhat.com/show_bug.cgi?id=1372129","https://github.com/resteasy/Resteasy"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-9xfc-j5mf-9w5p","url":"https://osv.dev/vulnerability/GHSA-9xfc-j5mf-9w5p"}],"summary":"JacksonJsonpInterceptor susceptible to cross-site script inclusion (XSSI) attack"}