{"action":"Upgrade wordpress to 2.1.0-1 or later.","affected":[{"fixed":"2.1.0-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.0-1"],"id":"tcs_01M5N8R2Q8B9Y74THAFDMHJJB7","modified_at":"2026-10-21T17:47:34.322530529Z","published_at":"2007-01-29T17:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-0539","https://security-tracker.debian.org/tracker/CVE-2007-0539"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-0539#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-0539"}],"summary":"The wp_remote_fopen function in WordPress before 2.1 allows remote attackers to cause a denial of service (bandwidth or thread consumption) via pingback service calls with a source URI that correspond"}